Forum Email Problems

Forum Email Problems

Postby diggingtrail » Mon Aug 29, 2011 12:49 pm

About a week ago I became aware of issues w/ the forum email system not operating properly. The software should send out an update with each new post if you are subscribed to the sub-forum that the post was made to. However this was not happening w/ each post and eventually the system was not sending out any emails at times. I believe that the problem is now fixed and emails should be sent out with each new post and in the proper format.

However, in the process of diagnosing the problem, and applying subsequent fixes, some forum members had their subscriptions cancelled. I believe that this was my fault. :oops: I apologize for any inconvienence that this whole issue, emails and subscriptions, may have caused over the last few weeks for our members. Please check your subscription status the next time you visit each sub-forum. It can be found on the bottom left side of the page in the blue bar. If you are subscribed still the box will have an x in it and say Unsubscribe forum. If it is this way you should be recieving email updates. For more information on how to subscribe and unsubscribe to sub-forums please see this TOPIC.

RSS feeds are still available and I haven't been notified of any issues with those. Information on RSS feeds and how to use them can be found HERE
User avatar
diggingtrail
 
Posts: 710
Joined: Mon Aug 17, 2009 12:59 pm
Location: York PA

Return to News and Announcements

Who is online

Users browsing this forum: No registered users and 2 guests

cron